Requirements

  • Apache Web server
  • PHP version >= 5.3.7 with
    • Gettext support
    • MCrypt PHP Extension
    • LDAP PHP Extension
    • PHP PDO and PHP support for MySQL, PostgreSQL  (depend your Bacula setup)
    • Session support
  • Database connectivity to your Bacula director(s) database(s)
    • supported database MySQL and PostgreSQL